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4 | Safety and the environment

Safety and the environment

About this document

> Please read this documentation through carefully and familiarize yourself with
the product before putting it to use. Keep this documentation to hand so
that you can refer to it when necessary. Hand this documentation on to any
subsequent users of the product.
> Pay particular attention to information emphasized by the following symbols:
- With the signal word Caution!:
Warns against hazards which could result in minor physical injury or damage
to equipment if the precautionary measures indicated are not taken.
L | - Important.

Avoiding personal injury / damage to equipment
> Never store the product together with solvents and do not use any
desiccants.

> Only operate the product properly, for its intended purpose and within the
parameters specified in the technical data. Do not use force.

> Only carry out the maintenance and repair work that is described in the
documentation. Follow the prescribed steps when doing so. Use only OEM
spare parts from Testo.

Protecting the environment

> Send the product back to Testo at the end of its useful life. We will ensure
that it is disposed of in an environmentally friendly manner.
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PART 1: TESTO 6621

Specifications

Functions and use

The testo 6621 is a transmitter for relative humidity and temperature. In the AO1
(wall/voltage output) (see identification plate), the sensors are located in the
housing; in the AO2 (duct) version and the version A03 (wall/current output), the
sensors are located in a permanently connected probe shaft. The transmitter is
available with an integrated display for the reading as an option (cannot be
retrofitted by the customer).

Applications include: Air conditioning, particularly in air conditioning in buildings
and during storage. The product is not suitable for high-humidity drying
processes (relative humidity constantly over 90 %).

The transmitters must only be assembled, wired and connected by qualified
personnel.

The product must not be used in areas at risk of explosion!
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Ordering overview
0555 6621 Axx / Bxx / Cxx / Fxx / Gxx / Mxx / Kxx

A01 Wall version (not with BO1/B05)

A02 Duct version

A03 Wall version with external probe for 4...20mA analog output (only with BO1)

BO1 4 - 20 mA (2-wire, 24 V DC), two analog outputs (humidity/temperature)

B02 0 -1V (4-wire, 24 V AC/DC), two analog outputs (humidity/temperature)

B03 0 -5V (4-wire, 24 V AC/DC), two analog outputs (humidity/temperature)

B04 0-10V (4-wire, 24 V AC/DC), two analog outputs (humidity/temperature)

B05 4 - 20 mA (2-wire, 24 VDC), humidity: analog output, temperature: passive, Ni1000
B06 0 -1V (4-wire, 24 VAC/DC), humidity: analog output, temperature: passive, Ni1000
B07 0 - 5V (4-wire, 24 VAC/DC), humidity: analog output, temperature: passive, Ni1000
B08 0 - 10 V (4-wire, 24 VAC/DC), humidity: analog output, temperature: passive, Ni1000
C00 Without display

C01 With display

EO1 Housing colour light grey, with Testo-Logo (coloured)

E02 Neutral housing, white (RAL9010), without Testo-Logo

E03 Neutral housing, white (RAL9010), with Testo-Logo (black-white)

FO1 Relative humidity (% RH)

G02 Temperature (°C) (only with BO1 to B04)

G03 Temperature (°F) (only with BO1 to B04)

MO1 Sintered stainless steel filter (only for AO2 and A03)

M02 Metal wire protection cap (only for AO2 and A03)

M03 Sintered PTFE filter (only for A02 and A03)

M04 Open metal protection cap (only for AO2 and A03)

M05 Open plastic (ABS) cap (only for AO2 and A03)

K01 Language version of Instruction Manual German-English

K02 Language version of Instruction Manual French-English

K03 Language version of Instruction Manual Spanish-English

K04 Language version of Instruction Manual Italian-English

K05 Language version of Instruction Manual Dutch-English

K06 Language version of Instruction Manual Japanese-English

K07 Language version of Instruction Manual Chinese-English

Sample orders

- Duct version with 0 - 10 V outputs, with display, neutral housing without Testo-logo, % RH, °C, open plastic cap,
German/English instruction manual:
0555 6621/ A02 / B04 / CO1/ E02/ FO1 / GO2 / M05 / K01

- Wall version with 0...5 V outputs, without display, housing colour light grey, % RH, °F, Italian/English instruction

manual:

0555 6621 /A01/B03/ C00 / EO1/ FO1 / GO3 / K04



Technical data

Parameters

- Humidity: % RH, temperature: °C/°F

Sensor

- Humidity: Testo humidity sensor, temperature: NTC
- Temperature active signal output: NTC (B01...B04)
- Temperature passive signal output: NI1000 (B05..B08)

Interfaces

- 1x mini-DIN for connecting reference measuring
instrument/PC

Measuring ranges

- Humidity: 0 - 100 % RH (> 90% RH only briefly)
- Temperature 6621-A01/A03: 0 - +60 °C/32 - 140 °F,
Temperature 6621-A02: -20 - +70 °C/-4 - +158 °F

Measuring medium/pressure range:

- Non-contaminated air (filtered air in air-conditioning
systems or air-conditioned rooms)
- Max. 1 bar positive pressure

Resolution

- Humidity: 0.1 % RH, temperature: 0.1 °C/0.1 °F

Accuracy

- Humidity*: £2 % RH (0 - 90 % RH), 4 % RH
(>90 - 100 % RH)
- Temperature active : +0.5 °C/0.9 °F

- Temperature passive, Tolerance Ni1000 temperature
sensor (B05 to BO8) :

<0°C: 0.4 °C + (0.028 x Itl)
>0 °C: 0.4 °C + (0.007 x Itl)

Other measurement-related data

- Analog outputs (2 channels each) (Order code BO1 to
B04)

- Analog output 1 channel (Order code B05 to B08)

- Meas. cycle: 1/s

- Temperature coefficient (based on 25 °C):
0.05 % RH/K

- Response time 190: <15s at 2m/s
In calibration/adjustment, observe: The response time
can be considerably higher in still air.

Ambient conditions

- Operating temperature: -20 - 70 °C/-4 - 158 °F (A02),
with display from 0 - 50 °C/32 - 122 °F

- Application temperature: 0...60°C/32...140°F
(A01/A03), with display 0...50°C / 32...122°F
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- Storage temperature: -40 - 70 °C/-40 - 176 °F

Analog outputs

- 0-1V=2.5mV (4-wire)/
0 -5V +12.5 mV (4-wire)/
0-10V =25 mV (4-wire)/
4 - 20 mA +0.05 mA (2-wire)
- Scaling range: -50...100°C/-58...212°F,
-50...100%RH

Voltage supply

- 2-wire (4 - 20 mA): 24V DC =10 %
- 4-wire (0-1V/0-5V/0-10V): 20 - 30 VAC/V DC

Housing

- Material: ABS

- Dimensions 6621-A01/A03: 81 x 81 x 26 mm, probe
AO03 see drawing
Dimensions 6621-A02: 81 x 81 x 42 mm, see
drawing for probe

- Weight 6621-A01:80 g,
Weight 6621-A02: 160 g
Weight 6621-A03: 90g

- Protection class 6621-A01/6621-A03: IP30,
Protection class 6621-A02: IP65 (with closed cable
screw fitting and connection socket sealed with
rubber plug, or with USB adapter attached)

- Cable couplings 6621-A02: 1 x M16 x 1.5

Display (optional)

- 2-line LCD

Directives, standards and tests

- EC Directive: 2004/108/EEC

Guarantee

- Duration: 2 years, warranty conditions see webpage
www.testo.com/warranty

*The determination of the measurement uncertainty
takes place according to GUM (Guide to the
Expression of Uncertainty in Measurement).

In the determination, the accuracy of the measuring
instrument (hysteresis, linearity, reproduceability), the
uncertainty contribution of the test site as well as the
uncertainty of the adjustment site/works calibration
are taken into account. For this purpose, k=2 of the
extension factor, the usual value in measurement
technology, is used as a basis, corresponding to a
trust level of 95%.
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Dimensions
testo 6621-A01 (wall):
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testo 6621-A02 (duct):

229+A

42 187 A

12

A = length of sensor protection cap used

Sensor protection cap Order code Length A in mm
Sintered stainless steel filter M 01 33

Wire mesh filter M 02 40.3

Sintered PTFE filter M 03 35

Metal protection cap (open) M 04 35

Plastic protection cap (open) M 05 25

Choice of filter dependent on exposure to particles:

Velocity Exposure to particles
none fine coarse

<7m/s M04/05  MO02 M03

>7m/s M 01 Mo02* MO1*

* also use condensation protection 0554 0166, serves as flow protection
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Product description

At a glance: testo 6621-A01 (wall/voltage version)

o @ Top part of housing, display (option,
cannot be retrofitted) for displaying
readings:
1st line Relative humidity (duct 1),
2nd line Temperature (duct 2).

© Mini-DIN port.

© Opening for feeding cable through from
underneath, predetermined breaking
point in housing wall

At a glance: testo 6621-A03 (wall/curent version)

© Housing cover, display (option, not
retrofittable) for measurement value
display:
1 line relative humidity (channel 1),
2 line temperature (channel 2).

@ Mini-DIN-connection socket.

© Opening for cable inertion from below,
break-out point in housing wall.

O Probe shaft

@® Sensor protection cap
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At a glance: testo 6621-A02 (duct)

@ Top part of housing, display (option,
cannot be retrofitted) for displaying
readings:
1st line Relative humidity (duct 1),
2nd line Temperature (duct 2).

@ Mini-DIN port, protected by rubber plug.

© Probe shaft.

@ Sensor protection cap.

@ Cable coupling for feeding cable through.

O 4 screws (Phillips) for fastening the top
part of the housing.
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Commissioning

Assembling the instrument
> Assembling the testo 6621-A01/03 (wall):

(5]
——
L]

B Please note that assembling the instrument on poorly insulated exterior walls
will result in humidity and temperature readings that do not reflect the
average values in the room. It is recommended that the instrument be
installed on well insulated exterior or interior walls.

1 To open the housing (no connector may be inserted in the mini-DIN
socket): lift up the upper part of the housing (@) and remove (@).

2 Guide the cable from behind (@) or underneath (@, detach pre-punched
area of the housing) into the lower part of the housing.

3 Depending on the conditions in situ: Fasten lower part of housing at the
slots (@) using appropriate screws (not supplied).

4 After wiring (see chapter Wiring the instrument): Replace the upper part of
the housing.
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> Assembling the testo 6621-A02 (duct):
1 Assemble the instrument according to the conditions in situ.

The illustration below shows the instrument assembled on a duct with the
wall/duct holder (accessory, 0554 6651) as an example:

The illustration below shows the instrument assembled on a wall with the
wall/duct holder (accessory, 0554 6651) as an example:

(1) O testo 6621-A02 (duct).
© Probe shaft.

© Wall/duct holder (accessory 0554 6651),
for assembly on wall with spacer.

O Fastening screws (customer-specific, not
included).

@ Locking screw for fastening the probe
shaft.
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4
! lo

2 To open the housing: Loosen the 4 screws in the upper part of the
housing (@) and remove the upper part of the housing (@).

3 Guide the cable through the cable coupling (@) into the lower part of the
housing.

4 After wiring (see below): Close the cable coupling to fix the cable (right-
handed thread) and replace upper part of housing.

Wiring the instrument

Make sure when routing the cables that there is space between the
signal lines and interfering external lines.

If electromagnetic interference is likely, use a shielded and/or twisted
cable. The shield must be connected to earth on the side facing away
from the transmitter. Recommendation: 8-wire line with a tightly plaited
shield, wire cross-section of 0.25 - 0.5 mm?2.

If overvoltages are likely, install overvoltage protection devices.

> Wire the instrument according to the application in hand:
2-wire/4-wire technology (2 analog outputs active)

testo 6621 (wall) View of wiring side (rear of housing)

(1] (2] © \joltage output AO1 (4-wire,
-T+ -rH+ -U+ T+ -rHy 0'1V/0'5V/0'10V)
6 5498 21 6 5 48 U=20-30VDC/AC
QoY Qoo @® Current output A03

e s e ST T 15 (2-wire, 4...20 mA),

u u M % @ max. load 500 Q
+u
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testo 6621-A02 (duct) View of wiring side

® \Voltage output (4-wire,
© ° 0-1V/0-5V/0-10V):

IR ST U = 20 - 30 VAC/DC
O Current output (2-wire,
DDDDDLD DD DD 4 - 20 mA), max. load 500 Q
- L Ly vit o o
+U-

2-wire/4-wire technology (1 analog output active for humidity,
1 passive temperature signal output)

testo 6621-A01 (wall) View of wiring side (rear of housing)

o @ \/oltage output AO1 (4-wire,
T+ -rH+ -U+ 01V/05V/010V)
6 5 28 21 U = 20...30VDC/AC,
QoY Temperature signal output
(e O T T e Ni1000 passive
testo 6621-A02 (duct) View of wiring side
(2] (3 @ \Voltage output (4-wire,
:Ué g”‘: gTé g”‘: gTé 0...1V/0...5V/0...10V):
U = 20...30VAC/DC,
D000 QDD Temporature signal output
Ni1000 passive
U L e Vit o © Current output (2-wire,
+U- 4...20mA), max. load 50092,

Temperature signal output
Ni1000 passive
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3-conductor technology (2 analog outputs active)

All earth connections are connected to each other (= one common earth).

Attention! Incorrect polarity wil destroy the instrument (instrument not reverse
polarity-proof).
> Connections for voltage supply: connect common earht to pin 2!

testo 6621-A01 (Wall) View of wiring side (rear of housing)

-T+ -rH+ -U+
6 5 4 3 2 1

Qoo
ks ks e

L,

testo 6621-A02 (Duct) View of wiring side

+U- +rH- +T-
1.2 3 4 5 6

il
DODLODD
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Parameterizing/adjusting/analyzing the
instrument

B The analog outputs can be scaled in the following ranges, beyond the
measurement range of the measurement transmitter: -50...100°C/
-58...212°F, -50...100%RH.

The instrument is parameterized, adjusted and analyzed using the P2A
Software, see “Part 2: testo P2A Software”.

Alternatively, the 1-point adjustment can be carried out using the adapter
(accessory, 0554 6022) and a testo 400/650 with reference humidity probe.

1-point adjustment with adapter

1 Connect testo 400/650, with
reference humidity probe
(0636 9741) connected, to the
interface of the testo 6621 via the
adapter (connected to probe socket
1 of the testo 400/650).

2 Expose the testo 6621 and the
reference humidity probe to the
same reference conditions (e.g. in
the humidity generator) and allow
climatic conditions to equalize.

3 Switch on the testo 400/650. The values of the testo 6621 and reference
humidity probe are displayed on the left and right-hand sides of the two-
part display of the testo 400/650 respectively.

4 Adjust the humidity and temperature values on the reference humidity
probe using the Probe > Probe Adjustment menu item on the testo 400/650.

5 Disconnect the adapter from the interface of the testo 6621.
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Maintaining the product

> Cleaning the housing:

> Clean the housing with a damp cloth (soap suds) if it is dirty. Do not use
aggressive cleaning agents or solvents!

> Cleaning the sensor of the testo 6621-A01 (wall/voltage version):

B Do not touch sensor.

> Open the housing and carefully clean the reflective surface of the sensor
(top right, assembled vertically on the circuit board) with distilled water or
ethanol. Allow the sensor to dry completely.

> Cleaning the sensor of the testo 6621-A02 (duct), testo 6621-A03
(wall/current version):

B Do not touch sensor.

> Unscrew the sensor protection cap and carefully rinse the reflective
surface of the sensor with distilled water or ethanol. Allow the sensor to
dry completely.

> Cleaning the filter of the testo 6621-A02 (duct), testo 6621-A03

(wall/current version):

> If using a sintered filter:
Clean regularly by blowing out with compressed air or ultrasonic bath,
depending on the level of contamination created by the process.
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Tips and assistance

Questions and answers

Question Possible causes / solutions
Signal response too slow. - Clean the filter

If we could not answer your question, please contact your dealer or Testo
Customer Service. For contact data, see back of this document or web page
www.testo.com/service-contact.

Accessories and spare parts

Designation Article no.
Parameterizing, adjusting and analyzing software (P2A Software incl. adapter cable for USB to mini-DIN) 0554 6020
Adapter (for 1-point adjustment with testo 400/650) 0554 6022
Control and adjustment set for 2-point adjustment (11.3 % and 75.3 % RH), only for testo 6621 - A02 0554 0660
Wall/duct holder 0554 6651
Replacement sensors (% RH) for testo 6621-A02 0420 0023

External display, testo 54-2AC; 2 switching outputs (up to 300 V AC), 230 V AC, for one measurement channel 5400 7553
Process display testo 54-7AC, 2 switching outputs and RS 485, 230 VV AC, for one measurement channel 5400 7555

Mains unit (bench unit), 110 - 240 V AC/24 V DC (350mA) 0554 1748
Mains unit (top-hat rail mounting), 90 - 264 V AC/24 V DC (2.5A) 0554 1749
ISO calibration certificate for humidity at 11.3% and 75.3% RH 0520 0076
ISO-calibration certificate humidity 0520 0176
Sintered stainless steel filter 0554 0647
Wire mesh filter 0554 0757
Sintered PTFE filter 0554 0759
Metal protection cap (open) 0554 0755
Plastic protection cap (open) 0192 0265
Reference set (testo 650, 1 %RH probe with certificate) 0699 3556/20

For a complete list of all accessories and spare parts, please refer to the
product catalogues and brochures or look up our website at: www.testo.com
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PART 2: TESTO P2A SOFTWARE

Specifications

Functions and use

The testo P2A Software (0554 6020) is parameterizing, adjusting and analyzing
software for Testo transmitters. It is not supplied with the testo 6621.

System requirements

Operating system

- Windows 2000 SP4, Windows XP or Windows Vista

Computer

- Pentium processor of at least 400 MHz or equivalent
- 128 MB RAM

- Graphics resolution of at least 1,024 x 768

- Unused hard drive capacity of at least 15 MB

- CD-ROM drive

- USB interface or corresponding adapter
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First steps

Installing the software / driver

The CD supplied with the testo 6621 contains an update of the P2A Software
including all the latest instrument drivers. Install this update once you have
installed the P2A Software (0554 6020).

B Administrator rights are required for the installation of the testo P2A
Software.
> |nstalling the P2A Software:

1 Insert the “P2A Software” CD (0554 6020).
If the installation program does not start automatically:
> Start Setup.exe file from the CD-directory (access via My Computer or
Windows Explorer).

2 Follow the instructions of the installation program.

> Installing the USB drivers:

The USB driver CD is supplied with the P2A Software.

B Before installing the USB drivers, please read the separate documentation
enclosed with the USB driver CD.
The installation of the USB driver is the prerequisite for the faultless use of
the P2A software.

> P2A Software update:
1 Insert the product CD (supplied with the testo 6621).

If the installation program does not start automatically:
> Start Setup.exe file from the CD-directory (access via My Computer or
Windows Explorer).

2 Follow the instructions of the installation program.

Starting the software

> Starting the program:
> Select: EISED > Programs > Testo > P2A Software.
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Product description

User interface

O =Eaa ¢
SO
3]
4] (5]
Change parameterization ;g?ﬂi‘j'
EV:{EE[:;E?;D
Fw/ 013
Communication Ok
—
Ready HUM
@ Menu bar.
@ Toolbar.
© File list: List of all instrument/parameter files.
File symbols
[=]

- == : Instrument file, connection to the unit has not been established.

- == : Instrument file, connection to the unit has been established.
-
. E.r|:. : Parameter file.

File identifications

- Instrument files: “[Type] [serial number].cfm”; file identifications cannot be changed.
Instrument files contain all the data relating to a particular instrument. These are the parameter data and
represent the parameterization and adjustment history of the instrument.

- Parameter files: “[Type] [serial number] [date] [time].cfp”; file identifications can be changed.
Parameter files only contain parameter data. These can be copied to another instrument or parameter file for
the same type of instrument so that several instruments have the same parameter settings.

O List of functions.
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® Instrument information:

Information displayed
- Instrument files: Type, serial number, firmware version and connection status of the instrument.

- Parameter file: Type, serial number and firmware version of instrument with which the parameter file was
created.

- Connection status (instrument files only): “green” connection is active, “red” connection is inactive.

Using the product

> Establishing a connection with the device:

Several instruments can be connected to the PC and administered via the
P2A software, but only one connection can ever be active at any one time.

Non-wired instruments can also be connected to the P2A Software for
parameterization/adjustment. The supply to the instruments is then effected
via the USB interface (analog outputs not functional).

1 Connect the USB/mini-DIN adapter to the external interface (mini-DIN) of
the instrument.

2 Connect the USB connector of the adapter to the PC.

- The instrument file for the instrument connected appears in the
instrument file/parameter file list.

> Selecting the instrument/parameter file, activating a connection with the
device:
> Click on the requisite instrument/parameter file.
- The selected file is highlighted in colour.
- For instrument files only: if a connection with the instrument has been
established, this is automatically activated.
> Changing an instrument/parameter file:
v The required instrument/parameter file is selected.
1 Click on Change parameterization button.
2 Select channel.
3 Enter parameters in the corresponding fields.
4 Click on Apply to confirm entries.
5 To leave the parameterization screen, click on OK.
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> Saving the parameters in a parameter file:
The parameter data for the selected instrument/parameter file can be saved.

B Only parameter data stored in the standard file can be loaded into an
instrument!

v The required instrument/parameter file is selected.
1 In the menu bar, click on File > Save as.

2 Select the storage location and enter the file name.
3 Click on Save to confirm entries.

> Opening a parameter file:

All parameter files stored in the standard directory path are automatically
displayed in the file list when the software is started. Parameter files stored in
other directories can also be opened.

B Only parameter data stored in the standard file can be loaded into an
instrument!

1 In the menu bar, click on File > Open.
2 Select the storage location and click on the requisite parameter file.
3 Click on Open to confirm entries.

> Copying the parameter data:

The parameter data for an instrument/parameter file can be transferred to
another instrument/parameter file for the same type of instrument. History
data for instrument files are not transferred.

1 Select file from which the parameter data are to be copied.
2 In the menu bar, click on Edit > Copy.

3 Select the file which is to be modified.

4 In the menu bar, click on Edit > Paste.
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> Analyzing/testing the instrument:

v The required instrument file is selected.

1

Click on Test/analyze transmitter button.

2 Perform tasks:

3

Options
- Carry out factory reset: Reset the parameter unit, scaling limits and adjustment to the factory settings
(Values instrument-specific, see specification plate).

- Transmitter tests (voltage supply via terminals required): Current reading displayed and analog output test
carried out for each channel; see below for procedure.

- Min./max. values: Change to display of minimum/maximum values.

Procedure: testing analog output (voltage supply via terminals required)

1 Choose channel.

2 Connect reference multimeter (min. 6.5 digits resolution) to the analog output terminals of the transmitter.
3 Set the default value in the P2A Software and click on Activate.

4 Compare value displayed with reference value of multimeter.

To leave the analyzing/test screen, click on OK.

> Carrying out/resetting a 1-point adjustment (offset):

A testo 400/600 with precision humidity probe is recommended as the
reference measuring instrument.

1
2
3

>
5

Click on Adjust transmitter button.
Select the channel under 1-point adjustment.

Expose the reference measuring instrument and the instrument to be
adjusted to the same constant conditions and wait for equalization period
to lapse.

Enter reference value and perform adjustment by clicking on Carry out 1-
point adjustment.

To reset an offset value, click on Set Offset to zero.
Click on 0K to confirm entries.

> Carrying out a 2-point adjustment:

1
2
3

Click on Adjust transmitter button.
Select the adjustment point under 2-point adjustment.

Position the entire testo 6621-A01 (wall) or the probe shaft of the testo
6621-A02/A03 in a precision humidity generator/air conditioning cabinet
and route the USB cable to the P2A Software outwards.

To set the humidity generator: Temperature of 25 °C and humidity of
11.3 % RH or 75.3 % RH (depending on adjustment point chosen).
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6
7

After a sufficient equalization period (at least 1.5 h): Enter reference value
and perform adjustment by clicking on Lower adjustment point or Upper
adjustment point (depending on adjustment point chosen).

Repeat steps 3 to 5 for the second adjustment point accordingly.
Click on OK to confirm entries.

B For the testo 6621-A02/A03 (duct), a 2-point adjustment can also be

performed using the testo control and adjustment set (0554 0660). Please
also refer to the instruction manual for the control and adjustment set. The
reference values are entered and the adjustment is carried out in the same
way as for an adjustment with a humidity generator/air conditioning
cabinet (see steps 510 7).

> Carrying out an analog adjustment:
B Voltage supply via terminals required.

1
2
3

5

Click on Adjust transmitter button.
Choose channel.

Connect reference multimeter (min. 6.5 digits resolution) to the analog
output terminals of the transmitter.

Click on Start Wizard... button and follow the instructions issued by the P2A
Software.

Click on OK to confirm entries.

> Viewing a transmitter history:

The current history data are always displayed as stored in the instrument file.
A distinction is made between parameterization and adjustment histories.

A Dates and times refer to the PC time when the P2A Software was being

1
2

>

used.
History data are only stored in the instrument file (PC), not in the
testo 6621.

Click on Transmitter history button.

To move between the views, click on Parameterization history or Adjustment
history.

To print the history data, click on Print.
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> Deleting parameters from an instrument/parameter file:

The parameter data for the selected instrument/parameter file can be
deleted.

v The required instrument/parameter file is selected.
1 Right-click on the instrument/parameter file.
2 Select Delete.
3 Click on Yes to confirm.
> Creating a new folder:
v The folder to which the new folder is to be added is selected.

1 In the menu bar, click on File > Add Folder.
2 Give the new folder a name.

Tips and assistance

Questions and answers

Question Possible causes/solutions
Connection to instrument cannot
be established. - Check connecting cable and plug contacts.
- USB driver not/incorrectly installed: Re-install.
Adjustment is to be reversed. - Carry out factory reset: Click on Test/analyze transmitter > Click

on Carry out factory reset.

If we could not answer your question, please contact your dealer or Testo
Customer Service. For contact data, see back of this document or web page
www.testo.com/service-contact.
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